Gerben’s Blog on Virtualization

Virtualization is becoming a standard

VMware released Consolidated Backup 1.0.3

Posted by Gerben on 02/8/2007

Together with ESX 3.0.2 VMware released VCB (VMware Consolidated Backup) 1.0.3.

This release of VMware Consolidated Backup (VCB) version 1.0.3, offers the following improvements:

  • Support for iSCSI Storage
    VMware Consolidated Backup now supports iSCSI storage in addition to Fibre Channel storage. Virtual machines residing on any iSCSI arrays listed in the Storage/SAN Compatibility Guide for ESX Server 3.x may now be backed up through the VMware Consolidated Backup framework.
  • Enhancements in Snapshot Functionality
    This release includes a feature in the integration modules for VCB to remove old snapshots remaining from previous backup jobs if the previous backup job failed to remove the old snapshots.
  • New Method to Identify Virtual Machines
    Before backing up a virtual machine using vcbMounter in the service console, you need to specify the virtual machine you want to back up. Prior to this release, virtual machines were identified using their DNS name or IP address only. This release supports identifying virtual machines by their display name when performing queries. Use this option if you have multiple virtual machines with the same IP address, but with different names.
  • Better Flexibility in Fibre Channel Configuration
    Previously, VCB would not function correctly if LUNs were presented with different LUN IDs to the ESX Server(s) and the proxy. This resolved issue allows VCB to work with arrays that do not guarantee consistent LUN numbering. This only applies to virtual disks backed by VMFS disks, not by RDMs.
  • New Backup Software Support
    New support for the following backup software versions:
    • Legato Networker version 7.3.2 Jumbo Update 1
    • Veritas NetBackup version 6.0
    • Symantec Backup Exec version 11d
    • Tivoli TSM Storage Agent version 5.3.3
  • VCB Proxy Operating System Support
    New support for the following operating systems to be used as a VCB proxy server:
    • Windows 2003 SP2
    • Windows 2003 R2 SP2

Besides these improvements there are a bunch of BUGs fixed in this release.

ESX 3.0.2 and Virtual Center 2.0.2 are needed for this version of VCB.

See release notes.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

 
%d bloggers like this: